そのアップデートちょっと待った!iOS9.3にするとiPadが使用不能に!?

ios93

先日公開されたiOS9.3。

早く新機能を試したい!という気持ちも分かりますが、アップデートは少し待った方がいいかもしれません。

旧モデルのiPadをアップデートすると文鎮に!?

Apple Insiderによると、iPadの旧モデルを先日公開されたiOS9.3にアップデートすると、デバイスがアクティベートに失敗し、使用不能の状態つまり「文鎮化」するという不具合が、アップルの公式フォーラムApple’s Support Communities forumに複数のユーザーから報告されていることが判明したとのことです。

なお、この不具合はについては、iPad2ユーザーから認証エラーの報告が多いとのこと。
ipaaaaaa

iTunesからダウンロードすればOK?

原因は、サーバーへのアクセスが集中した為ではないかとされています。そしてiTunesを利用してiOS9.3をダウンロードしたら、問題がなかったという報告もあるようですが、別のユーザーはそれでもダメだったという報告もあり、現在原因ははっきりしていません。

アップルはこの問題に対して、公式なコメントを発表していませんが、近いうちに何らかの対応がされるでしょう。

とにかく正式な発表があるまでは、旧モデルのiPadユーザーは、アップデートを控えておくというのが最善かもしれません。

Source:Apple Insider